MZ-1 läuft wieder - Sicherung erneuert

Elektronik rund um den und am (Hi-)MD-Walkman

Moderatoren: MD-Sammler, Team

Nachricht
Autor
mannermoe
MD-Fan
MD-Fan
Beiträge: 381
Registriert: Samstag 4. November 2006, 23:41

MZ-1 läuft wieder - Sicherung erneuert

#1 Ungelesener Beitragvon mannermoe » Samstag 14. August 2010, 18:02

Moin,
ich habe diesen MZ-1 gekauft um ihn wieder zum Leben zu erwecken.
Wie schon vermutet lag ein defekt in der Spannungsversorgung vor, also Schaltplan und Platinen-Layout studiert und gesucht.
Und dann habe ich die Sicherung auch gefunden, Bauteil mit der Nummer PS401 ist die Sicherung vom Typ CCP2E50.
Die war wirklich nur defekt, zwar äußerlich nichts zu erkennen aber das Multimeter lügt nicht ;)

Das nächste Problem: Woher Ersatz??
Ich habe lange recherchiert und herausgefunden daß in der PS2 unter Anderem auch die gleichen Sicherungen verbaut wurden.
Fündig geworden bin ich dann hier.

Habe sie gerade eben eingelötet und er läuft :sound:
Nun muß ich nur noch mal sehen ob ich den Akku wiederbeleben kann und dann noch die Optik etwas auffrischen.

Gruß mannermoe

P.S.: Bilder folgen noch



dirkhb
MD-Experte
MD-Experte
Beiträge: 910
Alter: 56
Registriert: Dienstag 12. September 2006, 04:47

Re: MZ-1 läuft wieder - Sicherung erneuert

#2 Ungelesener Beitragvon dirkhb » Samstag 14. August 2010, 22:31

Hallo!
Guter Tipp mit der Bezugsquelle für SMD-Sichrungen, danke!

Dirk


Decks: Yamaha MDX-9, MDX-595, Sony MDS-JE520, MDS-JE530, MDS-JE640, MDS-JB930, MDS-PC3, Tascam MD-350
Portables: Sharp MD-MS100, MD-MS200, MD-S301, MD-MS721, MD-DR470, MD-DR77, Sony MZ-E40, MZ-R30, MZ-R50, MZ-R900, MZ-R909, MZ-E900
Compact Cassette: Nakamichi BX-125E, Sony TC-D5Pro
Reel-to-Reel: Teac A-2300SX

Amethyst
MD-Amateur
MD-Amateur
Beiträge: 113
Registriert: Dienstag 1. Juni 2010, 12:42

Re: MZ-1 läuft wieder - Sicherung erneuert

#3 Ungelesener Beitragvon Amethyst » Sonntag 15. August 2010, 09:31

dirkhb hat geschrieben:Hallo!
Guter Tipp mit der Bezugsquelle für SMD-Sichrungen, danke!

Dirk

Notfalls könnte man sich ja immer noch eine PS2 kaufen und diese ausschlachten. :weglach:



mannermoe
MD-Fan
MD-Fan
Beiträge: 381
Registriert: Samstag 4. November 2006, 23:41

Re: MZ-1 läuft wieder - Sicherung erneuert

#4 Ungelesener Beitragvon mannermoe » Dienstag 17. August 2010, 19:26

So, hier noch Bilder.

Erstmal den unteren Deckel entfernen, dann sieht er so aus.
Unten links ist die Buchse für das Netzteil.
Bild

Und die Sicherung mit der Bezeichnung PS401 und dem Aufdruck "50" (ziemlich mittig im Bild).
Bild

Gruß mannermoe



Benutzeravatar
MDAchim
MD-Süchtiger
MD-Süchtiger
Beiträge: 3017
Registriert: Montag 18. August 2003, 16:55

Re: MZ-1 läuft wieder - Sicherung erneuert

#5 Ungelesener Beitragvon MDAchim » Mittwoch 18. August 2010, 16:55

Hallo
Moment... muss grad noch meine Lupe suchen..... :wah:
Ja, sorry... bisschen grösser könnten die Bilder schon sein. :zwinker:

Jaa super, wieder einen vorm Schrott bewahrt. :top:
Hab mir auch mal den Schaltplan angesehen, bei der Sicherung steht leider keine Ampere zahl, wieviel könnte die denn haben?
Weiterhin vermute ich, das diese Sicherung in Zusammenhang mit der Diode D401 einen Verpolungsschutz darstellt. Da die Sicherung durchgebrannt ist, wäre es sinnvoll auch mal die Diode zu überprüfen (falls nicht sowieso schon geschehen). Wenn sie nämlich defekt wäre, würde beim nächsten "Verpolen" doch noch die Elektronik dran glauben müssen, weil allgemein Schmelzsicherungen nicht so schnell wie Halbleiter sind.

mfg


Sony: MZ-RH1 MZ-DH10P MZ-RH10 MZ-RH910 MZ-RH710 MZ-NHF800 MZ-NH600 MZ-NH1 MZ-EH70 MZ-EH50 MZ-NF520D MZ-E310 MZ-N510 MZ-B10 MZ-N10 MZ-N910 MZ-N710 MZ-N707 MZ-R909 R909 R900 MZ-R70 MZ-R37 MZ-R50 MZ-R35 MZ-E20, MZ-R3 MZ-1 // Sharp: DR580 DR470 DR410 MT180 MT888 SR50 MT15 // Aiwa: NX9 NX1 F70, AIWA AM-F3 HX400 // Panasonic: MJ55D blau MR200 // JVC: XM-R70 XM-PX3 // Kenwood: DMC-G7R //
MD-105FX Hi-MD/MDS-JA333ES/MXD-D5C/MDS-JE780/MDS-JE640/MZ-R5ST/MDS-JE510 / Aiwa CSD-MD5 / Sony ZS-M1 / Casio ZD-1 / JVC UX-A70MDR
C8500R/C670/66XLP/XA-C30/connects2

Benutzeravatar
Späteinsteiger
Administrator
Administrator
Beiträge: 3253
Registriert: Samstag 26. Januar 2008, 17:35

Re: MZ-1 läuft wieder - Sicherung erneuert

#6 Ungelesener Beitragvon Späteinsteiger » Mittwoch 18. August 2010, 17:27

MDAchim hat geschrieben: Wenn sie nämlich defekt wäre, würde beim nächsten "Verpolen" doch noch die Elektronik dran glauben müssen, weil allgemein Schmelzsicherungen nicht so schnell wie Halbleiter sind.


Verpolen? Wann passiert denn so etwas?

Grüße
Späteinsteiger
Zuletzt geändert von Späteinsteiger am Montag 20. September 2010, 15:04, insgesamt 1-mal geändert.



Benutzeravatar
MDAchim
MD-Süchtiger
MD-Süchtiger
Beiträge: 3017
Registriert: Montag 18. August 2003, 16:55

Re: MZ-1 läuft wieder - Sicherung erneuert

#7 Ungelesener Beitragvon MDAchim » Mittwoch 18. August 2010, 17:36

Schau mal von wem er dieses Gerät hat. Er hat versucht das Gerät im Auto zu betreiben, dabei ist sicherlich dann was schief gelaufen.... :wah:

mfg


Sony: MZ-RH1 MZ-DH10P MZ-RH10 MZ-RH910 MZ-RH710 MZ-NHF800 MZ-NH600 MZ-NH1 MZ-EH70 MZ-EH50 MZ-NF520D MZ-E310 MZ-N510 MZ-B10 MZ-N10 MZ-N910 MZ-N710 MZ-N707 MZ-R909 R909 R900 MZ-R70 MZ-R37 MZ-R50 MZ-R35 MZ-E20, MZ-R3 MZ-1 // Sharp: DR580 DR470 DR410 MT180 MT888 SR50 MT15 // Aiwa: NX9 NX1 F70, AIWA AM-F3 HX400 // Panasonic: MJ55D blau MR200 // JVC: XM-R70 XM-PX3 // Kenwood: DMC-G7R //
MD-105FX Hi-MD/MDS-JA333ES/MXD-D5C/MDS-JE780/MDS-JE640/MZ-R5ST/MDS-JE510 / Aiwa CSD-MD5 / Sony ZS-M1 / Casio ZD-1 / JVC UX-A70MDR
C8500R/C670/66XLP/XA-C30/connects2

mannermoe
MD-Fan
MD-Fan
Beiträge: 381
Registriert: Samstag 4. November 2006, 23:41

Re: MZ-1 läuft wieder - Sicherung erneuert

#8 Ungelesener Beitragvon mannermoe » Mittwoch 18. August 2010, 19:39

MDAchim hat geschrieben:Hallo
Moment... muss grad noch meine Lupe suchen..... :wah:
Ja, sorry... bisschen grösser könnten die Bilder schon sein. :zwinker:

Sorry, ich kam mit der Datenübertragung vom Camcorder per Firewire noch nicht klar.
Meine Uralt-Digicam ist für solche Aufnahmen ungeeignet.
Jaa super, wieder einen vorm Schrott bewahrt. :top:
Hab mir auch mal den Schaltplan angesehen, bei der Sicherung steht leider keine Ampere zahl, wieviel könnte die denn haben?
Das ist ´ne CPP2E50, muß man nur ist Datenblatt schauen: nominal rating 2,5A, current rating 5,0 A (oder so ähnlich).
Weiterhin vermute ich, das diese Sicherung in Zusammenhang mit der Diode D401 einen Verpolungsschutz darstellt. Da die Sicherung durchgebrannt ist, wäre es sinnvoll auch mal die Diode zu überprüfen (falls nicht sowieso schon geschehen). Wenn sie nämlich defekt wäre, würde beim nächsten "Verpolen" doch noch die Elektronik dran glauben müssen, weil allgemein Schmelzsicherungen nicht so schnell wie Halbleiter sind.

Die Diode teste ich noch, ich wollte nur erstmal prüfen oder der MZ-1 läuft.
Allerdings ist die Diode ja dafür da daß im Falle einer Verpolung die Sicherung durchfliegt.
Zumindest hat sie iher Aufgabe bisher erfüllt ;)

mannermoe



Benutzeravatar
MDAchim
MD-Süchtiger
MD-Süchtiger
Beiträge: 3017
Registriert: Montag 18. August 2003, 16:55

Re: MZ-1 läuft wieder - Sicherung erneuert

#9 Ungelesener Beitragvon MDAchim » Mittwoch 18. August 2010, 20:11

mannermoe hat geschrieben:Die Diode teste ich noch, ich wollte nur erstmal prüfen oder der MZ-1 läuft.
Allerdings ist die Diode ja dafür da daß im Falle einer Verpolung die Sicherung durchfliegt.
Zumindest hat sie iher Aufgabe bisher erfüllt ;)

mannermoe

Ganz genau... umso wichtiger ist es auch diese Diode zu überprüfen... man weiß ja nie... :zwinker:

Übrigens bin ich erstaunt, obwohl es viele SMD Teile auf dem Markt gibt, das es kaum solche Sicherungen zu kaufen gibt.

mfg


Sony: MZ-RH1 MZ-DH10P MZ-RH10 MZ-RH910 MZ-RH710 MZ-NHF800 MZ-NH600 MZ-NH1 MZ-EH70 MZ-EH50 MZ-NF520D MZ-E310 MZ-N510 MZ-B10 MZ-N10 MZ-N910 MZ-N710 MZ-N707 MZ-R909 R909 R900 MZ-R70 MZ-R37 MZ-R50 MZ-R35 MZ-E20, MZ-R3 MZ-1 // Sharp: DR580 DR470 DR410 MT180 MT888 SR50 MT15 // Aiwa: NX9 NX1 F70, AIWA AM-F3 HX400 // Panasonic: MJ55D blau MR200 // JVC: XM-R70 XM-PX3 // Kenwood: DMC-G7R //
MD-105FX Hi-MD/MDS-JA333ES/MXD-D5C/MDS-JE780/MDS-JE640/MZ-R5ST/MDS-JE510 / Aiwa CSD-MD5 / Sony ZS-M1 / Casio ZD-1 / JVC UX-A70MDR
C8500R/C670/66XLP/XA-C30/connects2

mannermoe
MD-Fan
MD-Fan
Beiträge: 381
Registriert: Samstag 4. November 2006, 23:41

Re: MZ-1 läuft wieder - Sicherung erneuert

#10 Ungelesener Beitragvon mannermoe » Mittwoch 18. August 2010, 23:03

MDAchim hat geschrieben:Übrigens bin ich erstaunt, obwohl es viele SMD Teile auf dem Markt gibt, das es kaum solche Sicherungen zu kaufen gibt.
Das wird daran liegen daß sich kaum noch jemand die Mühe macht solche Geräte zu prüfen und Einzelteile auszutauschen.
Das hatte ein Kollege letztens bei seinem Navi: Akku war tot, Service sagte "Den kann man nicht tauschen, wir können Ihnen ein neues Gerät anbieten...".
Dann hat er das selbst aufgemacht, Akku ausgelötet, hin zum großen C einen neuen geholt und jetzt geht es wieder.

Aber ich habe auch lange genug gesucht um die Sicherungen zu finden.
Außerdem sind mir bis auf den MZ-1 und die PS1/PS2 keine weiteren Geräte über den Weg gelaufen welche die gleichen Sicherungen verbaut haben.
Wär ja auch schade um den MZ-1 wenn man den nicht reparieren könnte weil man keine Sicherung bekommt.

mannermoe



dirkhb
MD-Experte
MD-Experte
Beiträge: 910
Alter: 56
Registriert: Dienstag 12. September 2006, 04:47

Re: MZ-1 läuft wieder - Sicherung erneuert

#11 Ungelesener Beitragvon dirkhb » Donnerstag 19. August 2010, 03:57

mannermoe hat geschrieben:Außerdem sind mir bis auf den MZ-1 und die PS1/PS2 keine weiteren Geräte über den Weg gelaufen welche die gleichen Sicherungen verbaut haben.
mannermoe


Hi,
meinst du SMD-Sicherungen mit diesem Nennstrom oder ganz allgmein? Im allgemeinen Fall gäbe es noch etliche Geräte: Viele Festplatten haben SMD-Sicherungen in den 5V und 12V Versorgungsanschlüssen, im Sharp MD-MS100 und MD-MS200 sind auch welche an der externen Stomversorungsbuchse eingebaut.

Hat die Sicherung im MZ-1 tatsächlich 5A Auslösestrom?

Edit: Hab gerade nochmal etwas im Netz gestöbert. Die Teilenummer 1-533-282-21 taucht auch in einigen anderen Sony-Geräten auf, sie wird in den zugehörigen Service Manuals als "Circuit Protector IC Link" geführt mit 2A Nennstrom. Ist also keine Schmelzsicherung, sondern ein Halbleiterbauteil mit (einmaliger) Sicherungsfunktion.

Grüße,
Dirk


Decks: Yamaha MDX-9, MDX-595, Sony MDS-JE520, MDS-JE530, MDS-JE640, MDS-JB930, MDS-PC3, Tascam MD-350
Portables: Sharp MD-MS100, MD-MS200, MD-S301, MD-MS721, MD-DR470, MD-DR77, Sony MZ-E40, MZ-R30, MZ-R50, MZ-R900, MZ-R909, MZ-E900
Compact Cassette: Nakamichi BX-125E, Sony TC-D5Pro
Reel-to-Reel: Teac A-2300SX

Benutzeravatar
MDAchim
MD-Süchtiger
MD-Süchtiger
Beiträge: 3017
Registriert: Montag 18. August 2003, 16:55

Re: MZ-1 läuft wieder - Sicherung erneuert

#12 Ungelesener Beitragvon MDAchim » Donnerstag 19. August 2010, 17:25

Ah ja interessant, vielleicht eine elektronische Strombegrenzung mit Sicherungsfunktion.
Hab die jetzt auch in der Stückliste des MZ-1 gefunden, dort steht unter <IC LINK> RINK, IC , sonst nichts weiter.

Na , Hauptsache der Recorder läuft wieder. :zwinker:

mannermoe hat geschrieben:Das wird daran liegen daß sich kaum noch jemand die Mühe macht solche Geräte zu prüfen und Einzelteile auszutauschen.
Das hatte ein Kollege letztens bei seinem Navi: Akku war tot, Service sagte "Den kann man nicht tauschen, wir können Ihnen ein neues Gerät anbieten...".
Dann hat er das selbst aufgemacht, Akku ausgelötet, hin zum großen C einen neuen geholt und jetzt geht es wieder.

Jaa, das ist typisch... ich behaupte mal, jeden Akku in einem Gerät kann man auch tauschen, sofern es auch einen zu kaufen gibt.

mfg


Sony: MZ-RH1 MZ-DH10P MZ-RH10 MZ-RH910 MZ-RH710 MZ-NHF800 MZ-NH600 MZ-NH1 MZ-EH70 MZ-EH50 MZ-NF520D MZ-E310 MZ-N510 MZ-B10 MZ-N10 MZ-N910 MZ-N710 MZ-N707 MZ-R909 R909 R900 MZ-R70 MZ-R37 MZ-R50 MZ-R35 MZ-E20, MZ-R3 MZ-1 // Sharp: DR580 DR470 DR410 MT180 MT888 SR50 MT15 // Aiwa: NX9 NX1 F70, AIWA AM-F3 HX400 // Panasonic: MJ55D blau MR200 // JVC: XM-R70 XM-PX3 // Kenwood: DMC-G7R //
MD-105FX Hi-MD/MDS-JA333ES/MXD-D5C/MDS-JE780/MDS-JE640/MZ-R5ST/MDS-JE510 / Aiwa CSD-MD5 / Sony ZS-M1 / Casio ZD-1 / JVC UX-A70MDR
C8500R/C670/66XLP/XA-C30/connects2

mannermoe
MD-Fan
MD-Fan
Beiträge: 381
Registriert: Samstag 4. November 2006, 23:41

Re: MZ-1 läuft wieder - Sicherung erneuert

#13 Ungelesener Beitragvon mannermoe » Donnerstag 19. August 2010, 19:42

dirkhb hat geschrieben:meinst du SMD-Sicherungen mit diesem Nennstrom oder ganz allgmein?
Ich meine in dieser Bauform, SMD-Sicherungen bekommt man ja viele.
Nur mit 3.2mm x 2.5mm Abmaßen habe ich Keine gefunden.
Hat die Sicherung im MZ-1 tatsächlich 5A Auslösestrom?
Datenblatt sagt: rated current 2,0A, fusing current 5,0A.
Schaut euch am Besten das Datenblatt an, da gibt´s auch schöne Diagramme dazu.
Mir reicht es daß ich die richtige Sicherung gefunden habe, wie sie ganz genau funktioniert ist mir so ziemlich egal.

Edit: Hab gerade nochmal etwas im Netz gestöbert. Die Teilenummer 1-533-282-21 taucht auch in einigen anderen Sony-Geräten auf, sie wird in den zugehörigen Service Manuals als "Circuit Protector IC Link" geführt mit 2A Nennstrom. Ist also keine Schmelzsicherung, sondern ein Halbleiterbauteil mit (einmaliger) Sicherungsfunktion.
Ich habe ja nur nach "CCP2E50" gesucht und nicht nach Teilenummer.
Datenblatt sagt auch "CCP - chip circuit protectors"

mannermoe



quicksilver
MD-Einsteiger
MD-Einsteiger
Beiträge: 37
Registriert: Sonntag 6. Januar 2013, 17:56

Re: MZ-1 läuft wieder - Sicherung erneuert

#14 Ungelesener Beitragvon quicksilver » Mittwoch 13. Februar 2013, 10:28

Hallo,
kann einer von Euch mir bitte nochmal erklären wie man alte Akkus wiederbeleben kann.
Ich selber habe nur ein 13,4 Volt Netzteil mit 4A hier und evtl. ein Graupner RC Ladegerät.
Denn mein Akku vom MZ-1 ist natürlich auch schon tot, genauso wie der vom JVC XM-R70.
Der eine ist ein NiCd und der andere LI.Ion.

Wenn ich das nicht selber kann, wer könnte mir helfen?

Lieben Dank


Portable: Sony MZ-R70, MZ-1
Decks: Sony MDS-JA20ES 2 Stück schwarz / champagner je mit Holzseiten
KFZ: Sony MDX-U1RDS, MDX-CA790X, MDX-M690


Zurück zu „Selbstgebasteltes“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste