PCGA-MDN1 an Nicht-Sony-Notebooks

Elektronik rund um den und am (Hi-)MD-Walkman

Moderatoren: MD-Sammler, Team

Nachricht
Autor
Benutzeravatar
Michael Franz/SH
MD-Amateur
MD-Amateur
Beiträge: 63
Registriert: Mittwoch 2. März 2005, 12:15

PCGA-MDN1 an Nicht-Sony-Notebooks

#1 Ungelesener Beitragvon Michael Franz/SH » Donnerstag 16. März 2006, 11:03

Hallo,

nach längerer Forschung ist es mir gelungen, das Einschub-NetMD-laufwerk PCGA-MDN1, welches oft bei eBay für um die zehn Euro angeboten wird, an mein Dell-Notebook zu betreiben. Man benötigt dazu ein USB-Kabel, welches direkt mit der Platine des Laufwerks verlötet wird (4polig). Analogausgänge kann man auch nachrüsten. Die Hardware entspricht ungefähr der, des MZ-N1. Als Treiber muss der aus der Treiber-Lib der NV-Notebookreihe (gibt's auf den Vaio-Service-Seiten) genommen werden, MD-Recorder-Treiber funktionieren nicht.
Wenn jemand Interesse an so einen Umbau hat, sich mit Elektronik auskennt und eine ruhige Hand hat, kann sich hier melden, dann werde ich ein Doku schreiben und hier veröffentlichen.

Sticky erstellt
indeego
Zuletzt geändert von Michael Franz/SH am Sonntag 19. März 2006, 12:59, insgesamt 1-mal geändert.


Gruß, Michael/SH
MDS-JE 500, MDS-S38, MZ-R30, PCGA-MDN1 an DELL-Notebook :) -- MDS-JE 510 defekt

Benutzeravatar
Neo36
MD-Anhänger
MD-Anhänger
Beiträge: 185
Registriert: Donnerstag 6. März 2003, 19:18

#2 Ungelesener Beitragvon Neo36 » Freitag 17. März 2006, 13:55

Na da bin ich aber mal gespannt...
alle Infos, alle Fakten...nur hier bei minidiscforum.de :zwinker:



Benutzeravatar
Michael Franz/SH
MD-Amateur
MD-Amateur
Beiträge: 63
Registriert: Mittwoch 2. März 2005, 12:15

#3 Ungelesener Beitragvon Michael Franz/SH » Freitag 17. März 2006, 14:32

Neo36 hat geschrieben:Na da bin ich aber mal gespannt...
alle Infos, alle Fakten...nur hier bei minidiscforum.de :zwinker:


Ok, dann werde ich mich am Wochenende mal daran machen.


Gruß, Michael/SH

MDS-JE 500, MDS-S38, MZ-R30, PCGA-MDN1 an DELL-Notebook :) -- MDS-JE 510 defekt

Benutzeravatar
Michael Franz/SH
MD-Amateur
MD-Amateur
Beiträge: 63
Registriert: Mittwoch 2. März 2005, 12:15

#4 Ungelesener Beitragvon Michael Franz/SH » Samstag 18. März 2006, 18:24

Hallo,

ich habe mir jetzt mal die Mühe gemacht, und meinen Umbau dokumentiert.

Zuerst muss das Gerät zerlegt werden. Dazu muss man vier Schrauben links und rechts am Gehäuse entfernen. Dann hebelt man an der Rückseite neben dem Steckanschluss eine kleine Blechlasche aus der Rastung und kann dann die Blechplatte entfernen. Jetzt sollte sich das innere Laufwerk entnehmen lassen. Die Steckverbindung mit dem Flachbandkabel muss man jetzt aus dem weißen Stecker auf der Laufwerksplatine vorsichtig herausziehen, wird nicht mehr benötigt. Das Oberteil des inneren Laufwerks ist nur an vier Stellen eingerastet. Vorsichtig öffnen, nun liegt das Innere des Laufwerks vor uns. Der Stecker, aus dem wir das Flachbandkabel herausgezogen haben, ist von 14 Lötinseln umgeben, wie auf der Zeichnung zu sehen ist. Davon werden sechs Stück benötigt. Dabei ist unbedingt darauf zu achten, dass diese Inseln beim Löten nicht zu stark erhitzt werden, oder zu stark mechanisch belastet werden, weil sie sehr leicht abreißen. Dann kann es sein, dass man nie wieder eine Stelle auf der Platine findet, um den Draht anzulöten.

http://www.minidiscforum.de/forum/album ... pic_id=345

Nach dem Anlöten der Drähte vom USB-Kabel, muss das Kabel sofort zugentlastet werden. Man kann es an einer Blechlasche neben dem Flachband-Stecker anlöten und mit einem Kabelbinder fixieren.

Auf der Vaio-Service-Seite lädt man sich die Treiberbibliothek NV1-Drivers.exe für NV-Notebooks herunter (Preinstalled Drivers):
http://www.vaio-link.com/downloads/sele ... G-NV&m=693
und entpackt alles in ein Verzeichnis. Nun kann man alles löschen, bis auf den Inhalt des Verzeichnises ‚NETMD Driver‘.

Hat man den Umbau geschafft und das Laufwerk an seinen Rechner angeschlossen, muss Windows –XP sofort mit der Hardwareerkennung starten und ein unbekanntes NETMD-Gerät anzeigen. Hier muss man XP bei der Installation nur einfach das Verzeichnis ‚NETMD Driver‘ zeigen, dann sollte der Treiber installiert werden.

Nun sollte das PCGA-MDN1 funktionieren.

Weiß jemand, wie man Bilder aus dem Album hier anzeigen kann?
Zuletzt geändert von Michael Franz/SH am Samstag 18. März 2006, 18:49, insgesamt 1-mal geändert.


Gruß, Michael/SH

MDS-JE 500, MDS-S38, MZ-R30, PCGA-MDN1 an DELL-Notebook :) -- MDS-JE 510 defekt

Benutzeravatar
Einsteiger
MD-Forenbewohner
MD-Forenbewohner
Beiträge: 5303
Alter: 44
Registriert: Freitag 28. Januar 2005, 14:15

#5 Ungelesener Beitragvon Einsteiger » Samstag 18. März 2006, 18:31

Weiß jemand, wie man Bilder aus dem Album hier anzeigen kann?

geht nur mit link und leider nicht direkt


Sharp 4xMD-MS722;
Sony MZ-B10, MZ-S1
MZ-NH600b, MZ-NH700b, MZ-NH900s, MZ-NH1
MZ-RH10s
MZ-RH1b
Sony MDS-JB940QS/S und MXD-D4/B, Pioneer MJ-L5

Benutzeravatar
bomberbier
Forum-Crew
Forum-Crew
Beiträge: 2576
Alter: 29
Registriert: Mittwoch 29. Dezember 2004, 19:08

#6 Ungelesener Beitragvon bomberbier » Samstag 18. März 2006, 19:26

Danke für deinen Bericht! :)


Equipment: Iriver H10 pure 5 Gb :) MD mäßig alles verkauft.

Bildung ist das, was übrig bleibt, wenn wir vergessen, was wir gelernt haben.

Benutzeravatar
Michael Franz/SH
MD-Amateur
MD-Amateur
Beiträge: 63
Registriert: Mittwoch 2. März 2005, 12:15

#7 Ungelesener Beitragvon Michael Franz/SH » Samstag 18. März 2006, 20:54

Hier ist gerade wieder eines im Angebot:
http://cgi.ebay.de/ws/eBayISAPI.dll?Vie ... 8782861794


Gruß, Michael/SH

MDS-JE 500, MDS-S38, MZ-R30, PCGA-MDN1 an DELL-Notebook :) -- MDS-JE 510 defekt

kochi
MD-NeuUser
Beiträge: 14
Registriert: Mittwoch 4. Oktober 2006, 18:09

#8 Ungelesener Beitragvon kochi » Dienstag 10. Oktober 2006, 17:33

Auf der Vaio-Service-Seite lädt man sich die Treiberbibliothek NV1-Drivers.exe für NV-Notebooks herunter (Preinstalled Drivers):
http://www.vaio-link.com/downloads/sele ... G-NV&m=693
und entpackt alles in ein Verzeichnis. Nun kann man alles löschen, bis auf den Inhalt des Verzeichnises ‚NETMD Driver‘.

Hallo,
an die Treiber auf der Vaio Seite kommt man nur nach Eingabe einer Seriennummer. Die habe ich nicht. Kann da wer helfen? Der Umbau würde mich sehr interessieren.

Gruß,
kochi



Benutzeravatar
jankem2
MD-Elite
MD-Elite
Beiträge: 1407
Registriert: Sonntag 22. Mai 2005, 15:35

#9 Ungelesener Beitragvon jankem2 » Dienstag 10. Oktober 2006, 17:59

finde den umbau top!


Fighting for peace, is like fucking for virginity!

Benutzeravatar
Einsteiger
MD-Forenbewohner
MD-Forenbewohner
Beiträge: 5303
Alter: 44
Registriert: Freitag 28. Januar 2005, 14:15

#10 Ungelesener Beitragvon Einsteiger » Freitag 27. Oktober 2006, 22:00

bei amazon ist wieder eins.


Sharp 4xMD-MS722;
Sony MZ-B10, MZ-S1
MZ-NH600b, MZ-NH700b, MZ-NH900s, MZ-NH1
MZ-RH10s
MZ-RH1b
Sony MDS-JB940QS/S und MXD-D4/B, Pioneer MJ-L5

yoda_143

#11 Ungelesener Beitragvon yoda_143 » Dienstag 31. Oktober 2006, 14:49

zu teuer, bei ebay sind immer mal wieder welche drin um die 30 Euro.



Hi-MD
MD-Elite
MD-Elite
Beiträge: 1201
Registriert: Montag 6. März 2006, 12:55

#12 Ungelesener Beitragvon Hi-MD » Dienstag 31. Oktober 2006, 15:33

kann mal einer n seriennummer posten bei dem link für die treiber ist eine von nöten



yoda_143

#13 Ungelesener Beitragvon yoda_143 » Dienstag 31. Oktober 2006, 15:44

hast ne PN



kochi
MD-NeuUser
Beiträge: 14
Registriert: Mittwoch 4. Oktober 2006, 18:09

#14 Ungelesener Beitragvon kochi » Mittwoch 1. November 2006, 17:22

Das Teil funktioniert wirklich prima, nur zum Löten sollte man wirklich nen Fachmann rannlasse und kein normales Lötzinn nehmen. Meine Hand hat ganz schön gezittert.
Bei Ebay wird wieder eins angeboten.
kochi

Suche günstigen MDLP Player mit Line-out



dominicn
MD-Elite
MD-Elite
Beiträge: 1230
Registriert: Mittwoch 14. Juni 2006, 08:35

#15 Ungelesener Beitragvon dominicn » Mittwoch 1. November 2006, 18:09

kochi hat geschrieben:Suche günstigen MDLP Player mit Line-out


Dafür gibts das Forum Flohmarkt: Suche.


MD-los seit Anfang Dez. 2007 :-/
Creative EP 630

softas
MD-NeuUser
Beiträge: 5
Registriert: Mittwoch 3. Januar 2007, 23:23

#16 Ungelesener Beitragvon softas » Freitag 5. Januar 2007, 06:56

@yoda_143

Hallo yoda_143,
Im Album hast Du zum dem Bild: >PCDA-MDN1 "nackt"> so was geschrieben: "Man beachte den zusätzlichen Stecker hinten links (auf dem Bild unten rechts)."

Weisst Du etwas genaures über Belegung dieses Steckers ?

Gruß
softas



softas
MD-NeuUser
Beiträge: 5
Registriert: Mittwoch 3. Januar 2007, 23:23

#17 Ungelesener Beitragvon softas » Samstag 6. Januar 2007, 12:17

Hallo;

ich habe eine Frage zur Umbau des MDN1:

ich hab bemerkt, dass es immer wieder beim Anschließen des Laufwerks an USB eine Meldung kommt, dass der Anschluss überlastet sei :( . Ich muss es paar mal probieren bis es klappt. Passiert so was auch bei Euch ?

Gruß
softas



kct
MD-NeuUser
Beiträge: 5
Registriert: Sonntag 31. Dezember 2006, 19:54

#18 Ungelesener Beitragvon kct » Sonntag 7. Januar 2007, 02:36

Hi,

mal ganz nebensaechlich gefragt, hat nicht einer mal das Service Manual und Schaltplaene als
PDF oder so fuer das MDN1 Laufwerk ? Ich wuerd gern mal an diesem LW rumbasteln und
da dachte ich vielleicht kann mann ja digital Ein/Ausgaenge nachruesten.


KCT



dangad
MD-Einsteiger
MD-Einsteiger
Beiträge: 28
Registriert: Sonntag 28. Januar 2007, 14:43

Fehler Meldung: VAIO PCGA-MDN1 an Nicht-Sony Notebook

#19 Ungelesener Beitragvon dangad » Sonntag 28. Januar 2007, 14:51

Hallo,
ja ich habe auch gebastelt - nach der Anleitnug von oben . Nun erscheint aber eine Fehler Meldung, dass Laufwerk nicht einwandfrei funktioniert. Allerdings erscheint etwas.

Besagt die Fehlermeldung "USB Device not recognized - devise has mulfunctioned" , dass Software oder HArdware nicht richtig funktioniert?

Den Treiber konnte ich auch nicht wie beschrieben downloaden und installieren. Habe aber von meinem Ebay Verkäufer eine Treiber CD mitgeliefert bekommen. Und so den Treiber installiert.

Wie kann ich denn am besten rausfinden, ob es ein Software, also Treiber bezogener, oder ein Hardware, auf meine Lötkünste bezogener, Fehler ist?

Wenn ich bspw eine MD einlege, dann kann ich sie nur manuell über die Notaste oben drauf herausholen....

Ich danke Euch für Tips und Ratschläge.

Daniel



yoda_143

Re: Fehler Meldung: VAIO PCGA-MDN1 an Nicht-Sony Notebook

#20 Ungelesener Beitragvon yoda_143 » Sonntag 28. Januar 2007, 16:24

dangad hat geschrieben:Wenn ich bspw eine MD einlege, dann kann ich sie nur manuell über die Notaste oben drauf herausholen....


Dann hat das Laufwerk nicht genügend Strom. Wahrscheinlich hast du die Stromkabel unsauber angelötet. Oder der USB Port an deinem PC gibt nicht genug Saft (vor allem bei Billigmainboards wie Elitegroup der Fall), das kannst du einfach testen indem du das Laufwerk an einen aktiven Hub hängst. Und als letzte Möglichkeit gibts auch, dass du beim Basteln das Board beschädigt hast, durch zu hohe Temperatur oder Entladung statischer Elektrizität.

Wenn du Bilder von deiner Lötarbeit machst kann ich dir genauer helfen.




Zurück zu „Selbstgebasteltes“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 4 Gäste