Sony S39 - Laufwerk rattert

Elektronik rund um den und am (Hi-)MD-Walkman

Moderatoren: MD-Sammler, Team

Nachricht
Autor
Save_the_Tapes
MD-Amateur
MD-Amateur
Beiträge: 58
Registriert: Samstag 11. Juni 2005, 20:29

Sony S39 - Laufwerk rattert

#1 Ungelesener Beitragvon Save_the_Tapes » Freitag 16. September 2005, 13:06

Hallo, folgendes Problem war : Hat man die MD aus dem Laufwerk entnommen, hat es gerattert. Jetzt habe ich versucht, den Fehler selbst zu beheben und habe die Zahnräder justieren wollen, dabei sind mir diese aber vollkommen von Ihrer Stellung her durcheinander gewirbelt, d.h. es geht jetzt nicht mal mehr ne MD rein usw, also muss ich die Zahnräder wieder zu anheben und zueinander einstellen, damit das Gerät wieder geht.

Wer weiß, welches Laufwerk im S 39 integriert ist ? Ich habe mehrere MD Geräte von sony und könnte mir dann an dem Laufwerkidentischen ansehen, wie die zahnräder zueinander stehen, das sollte funzen



Benutzeravatar
timebandit2
MD-Süchtiger
MD-Süchtiger
Beiträge: 4162
Registriert: Donnerstag 29. Mai 2003, 07:23

#2 Ungelesener Beitragvon timebandit2 » Freitag 16. September 2005, 19:23

Versuchs mal mit dem JE-520.
Viel Erfolg.



Benutzeravatar
elektrotizer
MD-Profi
MD-Profi
Beiträge: 616
Registriert: Mittwoch 20. April 2005, 12:00

#3 Ungelesener Beitragvon elektrotizer » Sonntag 29. Januar 2006, 18:41

@Save_the_Tapes
Hast du deinen S39 mittlerweile reparieren können?
Ich habe ebenfalls den S39 und ein ähnliches Problem.
Mit Hilfe von Ebay wollte ich jetzt mal auf Ersatzteil suche gehen, aber alles was ich an defekten S39 gefunden habe knattern lustig vor sich hin oder stehen unmittelbar davor:
Bsp.: pre-defekter S39 bei Ebay

Das hatte ich mal über meinen ins Forum geschrieben:
elektrotizer hat geschrieben:...Ich muss nun beim MD wechsel immer den Hauptschalter in der Hand halten und ausschalten wenn die MD rauskommt. Dann neue MD rein und wieder einschalten so dass die Mechanik die MD direkt aufnehmen kann. Wenn das geklappt hat (und ich habs geübt) dann ist er ein spitzen Teil das absolut zuverlässig aufnimmt und editiert......


Wäre sehr Interessant wenn man die Ursache dieses Problems finden würde.
Immerhin ist der S39 wirklich erhaltenswert. Format und Sound sind Klasse.

PS: Wenn du noch ein Foto der Zahnräder brauchst mache ich dir gern eins von meinem S39



Save_the_Tapes
MD-Amateur
MD-Amateur
Beiträge: 58
Registriert: Samstag 11. Juni 2005, 20:29

#4 Ungelesener Beitragvon Save_the_Tapes » Donnerstag 1. März 2007, 19:48

Nein, ich habe das Gerät dann für low verkauft. War nicht mehr zu gebrauchen, schade, Sony Schrott mal wieder



Benutzeravatar
Schlonzo
MD-Freak
MD-Freak
Beiträge: 2766
Registriert: Sonntag 26. Januar 2003, 11:13

#5 Ungelesener Beitragvon Schlonzo » Donnerstag 1. März 2007, 20:28

Lol jedes Jahr eine Antwort :-)


.:MD roxx:.

SONY MDS-JE 500 <> SONY MDS-JB 980
SONY MZ-NH600


Ehemals:
SONY MZ-N510 <> SONY MZ-N10 <> SONY MZ-NH1 <> SONY MZ-NH900 <> SONY MZ-RH1 <> SONY MZ-RH10 <> SONY MZ-RH710 <> SONY MZ-EH50 <> SONY MZ-E500 <> SONY MZ-E900 <> SONY MZ-R410 <> PANASONIC SJ-MJ50 <> AIWA AM-F65 <> SHARP MD-MS701H

dirkhb
MD-Experte
MD-Experte
Beiträge: 910
Alter: 56
Registriert: Dienstag 12. September 2006, 04:47

#6 Ungelesener Beitragvon dirkhb » Samstag 10. März 2007, 19:10

elektrotizer hat geschrieben:Wäre sehr Interessant wenn man die Ursache dieses Problems finden würde.
Immerhin ist der S39 wirklich erhaltenswert. Format und Sound sind Klasse.


Moin,
Ursache der ratternden Laufwerke in diversen Sony-MDs ist ein kleiner Schalter, der den Stand der MD-Lademechanik überwacht und an den Mikrocontroller meldet. Die Schalterkontakte oxidieren, wodurch die Kontaktgabe erst unzuverlässig wird und dann gar nicht mehr geht. Die gleiche Art Schalter wird auch verwendet, um den Disceinzug zu starten, sobald man eine MD ins Gerät steckt. Abhilfe: Entweder Schalter ausbauen, komplett zerlegen, reinigen und wieder zusammenbauen (EXTREM fummelig!!) oder Schalter erneuern. Kosten pro Stück um die 10 Euro bei diversen Online-Ersatzteilehändlern. Betroffen von dem Problem sind alle Sony-Geräte mit dem Laufwerkstyp MDM-3A und MDM-3B. Das sind: MDS-JE500/510/320, MDS-S37/38/39 und MDS-PC1. Aufzählung ohne Gewähr und Anspruch auf Vollzähligkeit.
Das Laufwerk dieser Geräte ist ziemlicher Mist, wenns lange genug gerattert hat, sind auch irgendwann die Zahnräder hinüber. Schade eigentlich, denn die Lasereinheit und die restliche Elektronik sind recht zuverlässig. Das Problem tritt vor allem dann auf, wenn die Geräte wenig genutzt werden.

Gruß,
Dirk



Benutzeravatar
elektrotizer
MD-Profi
MD-Profi
Beiträge: 616
Registriert: Mittwoch 20. April 2005, 12:00

#7 Ungelesener Beitragvon elektrotizer » Freitag 14. Dezember 2007, 14:59

Schlonzo hat geschrieben:Lol jedes Jahr eine Antwort :-)


Um die Kontinuität nicht zu unterbrechen.

Ich habe ca ein Jahr mein S39 nicht mehr benutzt und es nun wieder ausgepackt. Nach drei Wochen dauernutzen hat das Ding wieder gerattert und ich habe mich auf die Suche nach den von Dirk beschriebenen Schaltern gemacht.

Und siehe da!!! Das Ding läuft wieder wie eine Eins.

Was ich gemacht habe:
1. Mechanik wieder in den Ursprungszustand versetzt und alles wieder zusammen gebaut. Hat aber nach dem zweiten Mal wieder "gerattert"
2. Einzugsmechanik (die grossen weissen Zahnräder) zerlegt. Zwei Schalter gefunden die der Mechanik als "Anschlag" dienen und dort ein Tropfen WD 40 reinlaufen lassen. Dann noch mit dem Schraubenzieher ein wenig Krankengymnastik damit sich das Zeug schön im Inneren verteilt. Schlechtes Gewissen hatte ich natürlich schon weil man mit sonem Zeug auch ne Menge kaputt machen kann ;)
3. Alles brav zusammen gebaut und seit dem (nun schon 2 Auflege Sessions und über 2 Monate her) keine Probleme mehr.

@dirkhb:
Vielen Dank für deinen Tipp, anscheinend echt ein Problem wenn die Dinger wenig genutzt werden. Hätte ich nicht gedacht.


Aktuell: Sony PCM-D100
HiMD: Rh10
Decks: MDS-W1, MDS-S39, MDS-DRE1
weitere: Mz-R70, Sharp 701, MDS 503 * my first Sony: Mz-R30

dirkhb
MD-Experte
MD-Experte
Beiträge: 910
Alter: 56
Registriert: Dienstag 12. September 2006, 04:47

#8 Ungelesener Beitragvon dirkhb » Freitag 14. Dezember 2007, 21:12

elektrotizer hat geschrieben:Vielen Dank für deinen Tipp, anscheinend echt ein Problem wenn die Dinger wenig genutzt werden. Hätte ich nicht gedacht.


Hi,
schön, dass das Deck wieder funktioniert. Ab jetzt also regelmäßig 'ne Disc laden und auswerfen und laden und auswerfen...

Gruß,
Dirk


Decks: Yamaha MDX-9, MDX-595, Sony MDS-JE520, MDS-JE530, MDS-JE640, MDS-JB930, MDS-PC3, Tascam MD-350
Portables: Sharp MD-MS100, MD-MS200, MD-S301, MD-MS721, MD-DR470, MD-DR77, Sony MZ-E40, MZ-R30, MZ-R50, MZ-R900, MZ-R909, MZ-E900
Compact Cassette: Nakamichi BX-125E, Sony TC-D5Pro
Reel-to-Reel: Teac A-2300SX

Benutzeravatar
andiarnold
MD-Anhänger
MD-Anhänger
Beiträge: 225
Registriert: Mittwoch 30. Mai 2007, 20:26

#9 Ungelesener Beitragvon andiarnold » Donnerstag 31. Januar 2008, 22:20

Hallo @elektrotizer,
das Problem mit DER Laufwerkserie ist eigentlich INTERNATIONAL ziemlich bekannt. Unter folgendem, mir schon lange bekanntem Link konnte ich vor vielen Monden den Fehler bei meinem S39 und einem JE320 beheben.
http://www.minidisc.org/part_Sony_MDS-JE510+S38.html
Unter "Problems" wird verlinkt eine anschauliche Reparaturpräsentation hingelegt. Man kann also sehen, dass das Problem schon viel länger besteht. Mit WD40 klingt wie eine "Rosskur". Ich habe normales Kontaktspray benutzt und zusätzlich den "Blechhebel", welcher den Mikroschalter für die Endposition "Auswurf" betätigt, ein klein wenig nachgebogen. In der Reparaturanleitung (fixit 10...13) wird ein Stück Isolierschlauch verwendet. Ist für die meisten eine bessere Lösung, wenn man Bedenken hat hier etwas zu "verbiegen". Bei mir funktioniert es tadellos und bei dem Schreiber "Joe Redifer" anscheinend auch sehr gut.

P.S.: Das mit dem WD40 werde ich mir natürlich merken!


Dauereinsatz: MDS-JB940/-JB930, 2 x MXD-D3, MDX-C670RDS
Gelegenheitsspielzeug: MZ-R3, MZ-G755, 2x MZ-R410
gebunkert: MDS-JB730/-JE530, 2x MDX-65, MDX-C670RDS
[1000 Baustellen - und nur eine wird im Jahr abgearbeitet...]

Benutzeravatar
Xony
MD-Liebhaber
MD-Liebhaber
Beiträge: 303
Registriert: Dienstag 30. Oktober 2007, 21:27

#10 Ungelesener Beitragvon Xony » Freitag 1. Februar 2008, 17:55

hi, mein Deck rattert auch (ein JA333), könnte das auch an diesem Schalter liegen oder ist das ein anderer Fehler ?
Direkt nach dem Einschalten gehts los. Hebe ich es dann an und kippe die rechte Seite 90° nach oben ist der Fehler weg und läuft normal.
Wo sind diese Schalter?
Muß man das Laufwerk auseinander nehmen?



dirkhb
MD-Experte
MD-Experte
Beiträge: 910
Alter: 56
Registriert: Dienstag 12. September 2006, 04:47

#11 Ungelesener Beitragvon dirkhb » Samstag 2. Februar 2008, 00:43

Xony hat geschrieben:hi, mein Deck rattert auch (ein JA333), könnte das auch an diesem Schalter liegen oder ist das ein anderer Fehler ?
Direkt nach dem Einschalten gehts los. Hebe ich es dann an und kippe die rechte Seite 90° nach oben ist der Fehler weg und läuft normal.


Hallo,
tritt das Rattern auch bei eingelegter MD auf oder nur ohne MD? So ganz allgemein könnte man schon vermuten, dass auch in Deinem Fall ein solcher Defekt vorliegt. Das im JA333 verwendete Laufwerk ist jedoch ein völlig anderes als das des MDS-JE510 und -S39. Die Tatsache, das der Fehler beim Kippen des Geräts verschwindet, deutet aber eher auf irgendein anderes Problem hin. Vermutlich stimmt irgendwas an der Schubladen- oder MD-Lademechanik nicht.

Xony hat geschrieben:Wo sind diese Schalter?
Muß man das Laufwerk auseinander nehmen?


Die Schalter sitzen unterhalb des Laufwerk-Grundplatte auf dem "Position Switch Board". Das Laufwerk muss aus dem Gerät ausgebaut und die Servoplatine unter dem Laufwerk muss demontiert werden. Aufgrund der Schubladenmechanik ist die Sache etwas aufwändiger als sonst. Zunächst mal würde ich aber bei geöffnetem Gerät ergründen, was sich beim Kippen des Geräts ändert und den Fehler verschwinden lässt.

Gruß,
Dirk


Decks: Yamaha MDX-9, MDX-595, Sony MDS-JE520, MDS-JE530, MDS-JE640, MDS-JB930, MDS-PC3, Tascam MD-350
Portables: Sharp MD-MS100, MD-MS200, MD-S301, MD-MS721, MD-DR470, MD-DR77, Sony MZ-E40, MZ-R30, MZ-R50, MZ-R900, MZ-R909, MZ-E900
Compact Cassette: Nakamichi BX-125E, Sony TC-D5Pro
Reel-to-Reel: Teac A-2300SX

Benutzeravatar
Xony
MD-Liebhaber
MD-Liebhaber
Beiträge: 303
Registriert: Dienstag 30. Oktober 2007, 21:27

#12 Ungelesener Beitragvon Xony » Samstag 2. Februar 2008, 11:18

es rattert mit und ohne MD.
Bei geöffnetem Gerät sieht man nichts.Ich versuche mal das Laufwerk
auszubauen und anzuschließen und dann nur das Laufwerk zu kippen,
mal sehen ob dann was zu erkennen ist.



Benutzeravatar
andiarnold
MD-Anhänger
MD-Anhänger
Beiträge: 225
Registriert: Mittwoch 30. Mai 2007, 20:26

#13 Ungelesener Beitragvon andiarnold » Samstag 2. Februar 2008, 12:08

Leider ist mir ein MD mit Schublade noch nie "untergekommen". Da aber SONY das Rad nicht zweimal erfinden wird, denke ich - dass es eine ähnliche Schubladenüberwachung gibt, wie bei den CD-Playern. Danach sitzt der Schalter eventuell in der Position, wo die Schublade von einem "grossen" Zahnrad angetrieben wird. Geführt wird dieses Zahnrad von einem Hebel, welcher dann die Position über einen Schalter "weitergibt". Dieser Schalter muss nicht das Aussehen der üblichen Mikroschalter haben, sondern sieht eher wie ein "Relaiskontakt in offener Bauform" aus. Die längere Mittelzunge bewegt sich dann zwischen den beiden Kontakten hin und her, je nachdem, ob die Schublade "Auf" oder "Zu" ist. Eine Reinigung solcher "Einkontakt"-Relaiskontakte (in der alten Fernmeldetechnik gibt es fast nur "Doppelkontakte", wegen der Zuverlässigkeit!) kann meist nur mechanisch erfolgen. Dazu verwende ich eine alte Rasierklinge, welche an einer Schleifscheibe "poliert" wurde. Diese "polierte" Fläche funktioniert dann wie eine Feile. Durch den Federstahl und Härte der Rasierklinge kann man hervorragend oxydierte Kontakte reinigen. Ein zweites gutes Reinigungsbesteck ist ein Stück Glaceeleder, aufgeklebt auf ein Stück Kunststofffolie. Der Sinn der "Reinigungsbestecke" ist, dass die Veredelung auf den Kontakten nicht runter-"gehobelt" wird. Dadurch würden zusätzliche Unebenheiten entstehen und der nächste Ausfall ist vorprogrammiert. Am Ende ein wenig Kontaktöl oder -spray und längerer "Kontakte" :zwinker: dürften sich einstellen.


Dauereinsatz: MDS-JB940/-JB930, 2 x MXD-D3, MDX-C670RDS
Gelegenheitsspielzeug: MZ-R3, MZ-G755, 2x MZ-R410
gebunkert: MDS-JB730/-JE530, 2x MDX-65, MDX-C670RDS
[1000 Baustellen - und nur eine wird im Jahr abgearbeitet...]

dirkhb
MD-Experte
MD-Experte
Beiträge: 910
Alter: 56
Registriert: Dienstag 12. September 2006, 04:47

#14 Ungelesener Beitragvon dirkhb » Samstag 2. Februar 2008, 20:13

Xony hat geschrieben:es rattert mit und ohne MD.
Bei geöffnetem Gerät sieht man nichts.Ich versuche mal das Laufwerk
auszubauen und anzuschließen und dann nur das Laufwerk zu kippen,
mal sehen ob dann was zu erkennen ist.


Hi Xony,
falls Du das Service Manual als PDF haben möchtest: Ich habe es mal irgendwo heruntergeladen, weiß aber nicht mehr wo. Die Datei ist ca. 25MB groß, hochladen in meinen Webspace und Versand als Mailanhang fallen damit leider aus.
Beim Zusammenbau der Schubladenmechanik müssen scheinbar Markierungen an deren Antriebrädern beachtet werden, so ganz genau habe ich mir die Sache im Manual aber nicht angesehen. Ich habe mal die betreffenden Seiten hier hochgeladen. Der Schalter zur Abfrage der Schubladenstellung scheint auf der Servoplatine (BD-Board) unter dem Laufwerk zu sitzen (Limit Switch S101), so ganz genau kann ich das aber nicht zuordnen. Jedenfalls scheinen die Schalter die üblichen, gekapselten Miniaturausführungen zu sein, die Bauart mit offenen Kontakten kenne ich auch nur aus CD-Playern. Deren Lademechanik ist im Vergleich zur filigranen MD-Technik aber auch insgesamt mehrere Nummern grobschlächtiger. Einige Bauformen der winzigen SMD-Schalter lassen sich nach dem Ablöten von der Platine zur Reinigung zerlegen, das ist aber eine sehr fummelige Sache!

Viel Erfolg wünscht
Dirk


Decks: Yamaha MDX-9, MDX-595, Sony MDS-JE520, MDS-JE530, MDS-JE640, MDS-JB930, MDS-PC3, Tascam MD-350
Portables: Sharp MD-MS100, MD-MS200, MD-S301, MD-MS721, MD-DR470, MD-DR77, Sony MZ-E40, MZ-R30, MZ-R50, MZ-R900, MZ-R909, MZ-E900
Compact Cassette: Nakamichi BX-125E, Sony TC-D5Pro
Reel-to-Reel: Teac A-2300SX

Benutzeravatar
Xony
MD-Liebhaber
MD-Liebhaber
Beiträge: 303
Registriert: Dienstag 30. Oktober 2007, 21:27

#15 Ungelesener Beitragvon Xony » Samstag 2. Februar 2008, 21:40

Danke, dann werde ich die Operation mal versuchen.
(P.S.: bekomme das Manual nicht geladen, du kannst es mir auch per email schicken)



dirkhb
MD-Experte
MD-Experte
Beiträge: 910
Alter: 56
Registriert: Dienstag 12. September 2006, 04:47

#16 Ungelesener Beitragvon dirkhb » Samstag 2. Februar 2008, 22:17

Xony hat geschrieben:Danke, dann werde ich die Operation mal versuchen.
(P.S.: bekomme das Manual nicht geladen, du kannst es mir auch per email schicken)


Hi,
ich habe das Manual gerade im Netz wiedergefunden, es ist hier zu haben, einfach "Minidisc" und "Sony" in die Suchmaske eingeben.Du musst alle elf Teile herunterladen, bevor Du die .rar Datei entpacken kannst.

Grüße,
Dirk


Decks: Yamaha MDX-9, MDX-595, Sony MDS-JE520, MDS-JE530, MDS-JE640, MDS-JB930, MDS-PC3, Tascam MD-350
Portables: Sharp MD-MS100, MD-MS200, MD-S301, MD-MS721, MD-DR470, MD-DR77, Sony MZ-E40, MZ-R30, MZ-R50, MZ-R900, MZ-R909, MZ-E900
Compact Cassette: Nakamichi BX-125E, Sony TC-D5Pro
Reel-to-Reel: Teac A-2300SX

Benutzeravatar
andiarnold
MD-Anhänger
MD-Anhänger
Beiträge: 225
Registriert: Mittwoch 30. Mai 2007, 20:26

#17 Ungelesener Beitragvon andiarnold » Samstag 2. Februar 2008, 23:41

Ich bin doch "blöd" Dirk.
Da mache ich eine grosse Abhandlung über "Kontaktpflege" :zwinker: und dann habe ich von deiner empfohlenen Seite eigentlich alle notwendigen Manuals. Manchmal sieht man den Wald vor lauter Bäumen nicht! Auf alle Fälle werde ich mir hier mal den Aufbau der Schubladenmechanik reinziehen.
Nochmals Danke!


Dauereinsatz: MDS-JB940/-JB930, 2 x MXD-D3, MDX-C670RDS
Gelegenheitsspielzeug: MZ-R3, MZ-G755, 2x MZ-R410
gebunkert: MDS-JB730/-JE530, 2x MDX-65, MDX-C670RDS
[1000 Baustellen - und nur eine wird im Jahr abgearbeitet...]

Benutzeravatar
Xony
MD-Liebhaber
MD-Liebhaber
Beiträge: 303
Registriert: Dienstag 30. Oktober 2007, 21:27

#18 Ungelesener Beitragvon Xony » Montag 11. Februar 2008, 19:51

ich habe den Fehler gefunden:
das letzte Zahnrad, welches die Zahnleiste und damit den Schlitten mit der Lasereinheit hin und her fährt stand schief, war angebrochen und ist jetzt ganz abgebrochen.
Ich habe die Halterung bestellt. Kosten 14 Euro
Ich muß das Ganze dann nur noch wieder zusammen bekommen.
Bilder sind bei mir im Album



dirkhb
MD-Experte
MD-Experte
Beiträge: 910
Alter: 56
Registriert: Dienstag 12. September 2006, 04:47

#19 Ungelesener Beitragvon dirkhb » Dienstag 12. Februar 2008, 01:01

Xony hat geschrieben:Ich muß das Ganze dann nur noch wieder zusammen bekommen.


Hi,
wenn Du bis hierhin gekommen bist, sollte der Rest des Weges doch auch kein Problem mehr sein. Glückwunsch zur Fehlerfindung und zum noch einigermaße günstigen Ersatzteil. So bekommst Du Dein Deck für kleines Geld wieder flott.

Grüße,
Dirk


Decks: Yamaha MDX-9, MDX-595, Sony MDS-JE520, MDS-JE530, MDS-JE640, MDS-JB930, MDS-PC3, Tascam MD-350
Portables: Sharp MD-MS100, MD-MS200, MD-S301, MD-MS721, MD-DR470, MD-DR77, Sony MZ-E40, MZ-R30, MZ-R50, MZ-R900, MZ-R909, MZ-E900
Compact Cassette: Nakamichi BX-125E, Sony TC-D5Pro
Reel-to-Reel: Teac A-2300SX

Benutzeravatar
andiarnold
MD-Anhänger
MD-Anhänger
Beiträge: 225
Registriert: Mittwoch 30. Mai 2007, 20:26

#20 Ungelesener Beitragvon andiarnold » Dienstag 12. Februar 2008, 01:38

Sieht ja toll aus @Xony,
danke auch für die Bildergalerie. Das ist ja ein ganzes Stück Arbeit, was da ansteht. Hoffentlich bekommst Du wieder alles ordentlich hin.
Was mich noch interessiert, wer handelt mit so ausgefallenen Ersatzteilen?


Dauereinsatz: MDS-JB940/-JB930, 2 x MXD-D3, MDX-C670RDS
Gelegenheitsspielzeug: MZ-R3, MZ-G755, 2x MZ-R410
gebunkert: MDS-JB730/-JE530, 2x MDX-65, MDX-C670RDS
[1000 Baustellen - und nur eine wird im Jahr abgearbeitet...]


Zurück zu „Selbstgebasteltes“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste