JA 333 ES liest keine MD's mehr

Standgeräte

Moderatoren: Maddin, Team

Nachricht
Autor
Benutzeravatar
xBikeaholix
MD-Amateur
MD-Amateur
Beiträge: 149
Alter: 42
Registriert: Samstag 4. April 2015, 10:16

JA 333 ES liest keine MD's mehr

#1 Ungelesener Beitragvon xBikeaholix » Donnerstag 22. März 2018, 19:06

Hallo Verbliebene hier im Forum
Es war ein langer schleichender Prozess. Am Anfang gab es vereinzelte Leseprobleme. Später erkannte er nur noch einige MD's dann nur noch original bespielte. Jetzt ist es soweit - mein 333er liest gar keine MD's mehr. :oerx:
Im Display kommt nur noch die Meldung: Read Error. Da das in dem Gerät verbaute Laufwerk leider nur exclusiv in diesem Recorder verbaut wurde, fällt ein einfacher LW-Wechslel aus.
Das Deck versucht auch die MD einzulesen. Laser fokussiert und der Discmotor dreht auch...
Hat Jemand eine Idee und / oder würde sich Jemand bereiterklären die Sache in Angriff zu nehmen? Ich bin da mit meinen Halbwissen am Ende. :wand:
Mutige Frühlingsgrüße
Bike


MD-Decks: Sony MDS-JA333ES/JA30ES/JA3ES|JB940/30/20|JE780/480/440|E10/E12|501|503|W1|LSA1|MXD-D1/D40/D5C|Tascam MD 350|Onkyo MD 2321|Marantz MD2020
MD-Portis: Sony MZ-1|MZ-R2|MZ-NH1|MZ-B10|MZ-R900|NF810|N510|R500|R37|Sharp IM-DR580H|IM-DR410|MD-MT99|MD-MT290H|JVC XM-PX3
MD to PC: Sony MDS-NT1| MDS-PC3 + PCLK-MN10 + CAV-U5
MD-Boombox: Sony ZS-M30/ZS-M1
MD-Bookshelf: Sony CMT-DC500MD|Panasonic SA-PM35MD|JVC NX-MD1

Ich höre mit: CYRUS Pre XPd QX / X Power / Streamline 2 / FM6 | Onkyo C7070 | Energy C3 | div. MD-Decks

Messino
MD-NeuUser
Beiträge: 18
Registriert: Freitag 2. Februar 2018, 13:39

Re: JA 333 ES liest keine MD's mehr

#2 Ungelesener Beitragvon Messino » Freitag 23. März 2018, 06:53

Hallo, gibt es hier grundsätzlich Leute, die Decks reparieren? Oder Firmen, die sich noch mit Minidisc Reparaturen beschäftigen?
Irgendwelche Listen hier im Forum von Reparaturadressen? Konnte nichts finden, aber wäre doch mal ganz interessant.

Grüße, Martin



Benutzeravatar
woschrams
MD-Anhänger
MD-Anhänger
Beiträge: 187
Alter: 67
Registriert: Sonntag 8. September 2013, 20:54

Re: JA 333 ES liest keine MD's mehr

#3 Ungelesener Beitragvon woschrams » Freitag 23. März 2018, 09:32

Hallo Messino,

habe zwar keine lange Liste, aber hier: https://www.tge-essen.de/index.html werden HiFi-Oldies aller Art repariert. Ein Versuch sollte es wert sein. Ich habe bisher nur Gutes darüber gehört.


Beste Grüße vom Wolff
____________________________________________________

MD-Decks: Sony MDS 930QS SILVER, Sony MDS JB 940 QS SILVER
MD-Walkman: Sharp MD-MT831H
Cd-Player: DENON DCD 1500AE MKII
Verstärker: Pioneer A-70
Boxen: Yamaha NS 777 + SUB Canton
Kopfhörer: Sennheiser HD598 & audio-technica ATH-A500X

Onkel Fritz
MD-Einsteiger
MD-Einsteiger
Beiträge: 49
Registriert: Dienstag 26. April 2016, 14:14

Re: JA 333 ES liest keine MD's mehr

#4 Ungelesener Beitragvon Onkel Fritz » Freitag 23. März 2018, 11:29

Funktioniert die Aufnahme noch? Wenn ja, dann erhöhe mal schrittweise die Laserleistung für den Lesemodus.
Dazu in den Testmodus gehen, Service auswählen und zu LDPWR ADJUS gehen. In der Anzeige erscheint dann LD 0.9 mW XX. Das ist die Laserleistung für den Lesemodus. XX zeigt den aktuellen Wert an. Diesen Wert für alle Fälle notieren und dann mit dem AMS-Knopf den Wert um ein oder zwei Einheiten erhöhen, mit YES abspeichern, Testmodus verlassen und probieren, ob es das Problem beseitigt. Je Einheit wird die Laserleistung um ca. 0,05 mW erhöht. Das kann man ohne Risiko einige Male probieren, da nur die Laserleistung im Lesemodus erhöht wird.
Wenn aber auch die Aufnahme nicht mehr funktioniert, dann könnte der Laser defekt sein. Ersatz gibt es ja noch zu erschwinglichen Preisen.



Messino
MD-NeuUser
Beiträge: 18
Registriert: Freitag 2. Februar 2018, 13:39

Re: JA 333 ES liest keine MD's mehr

#5 Ungelesener Beitragvon Messino » Freitag 23. März 2018, 15:14

woschrams hat geschrieben:Hallo Messino,

habe zwar keine lange Liste, aber hier: https://www.tge-essen.de/index.html werden HiFi-Oldies aller Art repariert. Ein Versuch sollte es wert sein. Ich habe bisher nur Gutes darüber gehört.


Super, auch nicht so weit weg. Danke für die Info!

Gruß, Martin



Benutzeravatar
xBikeaholix
MD-Amateur
MD-Amateur
Beiträge: 149
Alter: 42
Registriert: Samstag 4. April 2015, 10:16

Re: JA 333 ES liest keine MD's mehr

#6 Ungelesener Beitragvon xBikeaholix » Freitag 23. März 2018, 17:24

Danke für die Antwort - Onkel Fritz
Die Aufnahme kann ich leider nicht testen - die MD wird ja nicht mal eingelesen.
Leider gibt es scheinbar keine Auswahl "Service"? Ich habe folgerndes gemacht: Stecker raus - AMS gedrückt gehalten - Stecker rein. Dann kann ich folgende Menu's auswählen:
C12 - Temp Check
C13 - LDPWR Check (hier ist auch das mit den 0,9 zu lesen - kann aber nicht verstellt werden)
C14 - EF MO Check
C15 - EF CD Check
C16 - FBias Check
C17 - ScurveCheck
C18 - Verifymode
C19 - Detrk Check
C25 - 0920 Check
C26 - Iop Read
C31 - Information
C34 - CPLay1Mode
C35 - CRec 1Mode

Ja die Laser sind noch zu bekommen. Ich würde den auch einbauen (wenn es daran liegen sollte) aber ich habe keine Messmimick zum Abgleichen und kenne mich da leider auch nicht aus.
Erstmal muss ich aber in diesen Servicemode kommen :roll:

Edit: Habe mal ebend im SM geguckt. Da steht ich soll AMS und Stop drücken. Funktioniert auch. Laserleistung um max 10 Schritte erhöht - nichts. Es kommt immer wieder "Read Error"



Grüße
Bike


MD-Decks: Sony MDS-JA333ES/JA30ES/JA3ES|JB940/30/20|JE780/480/440|E10/E12|501|503|W1|LSA1|MXD-D1/D40/D5C|Tascam MD 350|Onkyo MD 2321|Marantz MD2020
MD-Portis: Sony MZ-1|MZ-R2|MZ-NH1|MZ-B10|MZ-R900|NF810|N510|R500|R37|Sharp IM-DR580H|IM-DR410|MD-MT99|MD-MT290H|JVC XM-PX3
MD to PC: Sony MDS-NT1| MDS-PC3 + PCLK-MN10 + CAV-U5
MD-Boombox: Sony ZS-M30/ZS-M1
MD-Bookshelf: Sony CMT-DC500MD|Panasonic SA-PM35MD|JVC NX-MD1

Ich höre mit: CYRUS Pre XPd QX / X Power / Streamline 2 / FM6 | Onkyo C7070 | Energy C3 | div. MD-Decks

Benutzeravatar
xBikeaholix
MD-Amateur
MD-Amateur
Beiträge: 149
Alter: 42
Registriert: Samstag 4. April 2015, 10:16

Re: JA 333 ES liest keine MD's mehr

#7 Ungelesener Beitragvon xBikeaholix » Samstag 24. März 2018, 10:37

Heute habe ich mal bei meinem oft genutzten 940er den Laderiemen gewechselt. Dabei ist mir folgendes aufgefallen: Wenn keine Disc eingelegt ist fokussiert auch kein Laser (Gerät aus dem Standby geweckt). Beim 333er schon. Lege ich nun einen MD-Dummie (ohne Disc) in den 940er ein, fokussiert auch der Laser! Hier scheint doch beim 333er schon etwas nicht zu stimmen?
Hat jemand dafür eine Erklärung? Könnte es mit den beiden kleinen Schaltern (Blau & Weiss) auf dem Laufwerksblock zu tun haben?
Fragende Grüße
Bike


MD-Decks: Sony MDS-JA333ES/JA30ES/JA3ES|JB940/30/20|JE780/480/440|E10/E12|501|503|W1|LSA1|MXD-D1/D40/D5C|Tascam MD 350|Onkyo MD 2321|Marantz MD2020
MD-Portis: Sony MZ-1|MZ-R2|MZ-NH1|MZ-B10|MZ-R900|NF810|N510|R500|R37|Sharp IM-DR580H|IM-DR410|MD-MT99|MD-MT290H|JVC XM-PX3
MD to PC: Sony MDS-NT1| MDS-PC3 + PCLK-MN10 + CAV-U5
MD-Boombox: Sony ZS-M30/ZS-M1
MD-Bookshelf: Sony CMT-DC500MD|Panasonic SA-PM35MD|JVC NX-MD1

Ich höre mit: CYRUS Pre XPd QX / X Power / Streamline 2 / FM6 | Onkyo C7070 | Energy C3 | div. MD-Decks

Onkel Fritz
MD-Einsteiger
MD-Einsteiger
Beiträge: 49
Registriert: Dienstag 26. April 2016, 14:14

Re: JA 333 ES liest keine MD's mehr

#8 Ungelesener Beitragvon Onkel Fritz » Samstag 24. März 2018, 19:24

Das ist so in Ordnung und kein Defekt. Bei den JA-Geräten beginnt nach dem Einschalten sofort der Einlesevorgang unabhängig davon, ob eine MD im Gerät ist oder nicht. Deshalb dauert es bei diesen Geräten immer einige Sekunden bis im Display NO Disc erscheint, wenn die Schublade geschlossen bleibt. Beim JB940 und anderen Geräten beginnt der Einlesevorgang erst, nachdem eine MD reingezogen wurde. Da zeigt das Display dann sofort nach dem Einschalten NO Disc an.

Den Laser könnte man auf Verdacht wechseln, aber ohne Laserpowermeter ist der Erfolg nicht sicher, wenn es überhaupt am Laser liegt. Wenn eine Fachwerkstatt in der Nähe ist, ist es vermutlich sinnvoller, das Gerät da mal prüfen zu lassen und ggfs. den Laser tauschen zu lassen. Wenn man denen das Service Manual und einen neuen Laser zur Verfügung stellt, dann sollte das jeder gelernte Techniker hin bekommen.



Onkel Fritz
MD-Einsteiger
MD-Einsteiger
Beiträge: 49
Registriert: Dienstag 26. April 2016, 14:14

Re: JA 333 ES liest keine MD's mehr

#9 Ungelesener Beitragvon Onkel Fritz » Samstag 24. März 2018, 19:43

Andererseits ist die Anschaffung eines Laserpowermeter auch nicht so teuer.
Hier wird gerade eins angeboten:
https://www.ebay.de/itm/SANWA-LP1-Optic ... Swt7pXNFq1

Das benutze ich auch und kann ich rundum empfehlen.



Benutzeravatar
xBikeaholix
MD-Amateur
MD-Amateur
Beiträge: 149
Alter: 42
Registriert: Samstag 4. April 2015, 10:16

Re: JA 333 ES liest keine MD's mehr

#10 Ungelesener Beitragvon xBikeaholix » Montag 26. März 2018, 14:23

Gut dann wäre das mit der Fokusierung ja geklärt.
Ich war jetzt einen Tag lang am überlegen und werde mich der Sache annehmen. Das Laserpowermeter besorge ich mir. Einen funktionsfähigen 260er habe ich auch noch hier liegen. Der sollte ja erst mal reichen. Falls es doch nicht am Laser liegt, hält sich der Verlust in Grenzen. Zu den Einstellungen bzw. Messungen benötige ich dann noch etwas "Schützenhilfe". Es steht zwar wohl alles im SM, jedoch muss ich leider fast alles den Google-Übersetzer machen lassen, um das auch sinngemäß zu verstehen...


MD-Decks: Sony MDS-JA333ES/JA30ES/JA3ES|JB940/30/20|JE780/480/440|E10/E12|501|503|W1|LSA1|MXD-D1/D40/D5C|Tascam MD 350|Onkyo MD 2321|Marantz MD2020
MD-Portis: Sony MZ-1|MZ-R2|MZ-NH1|MZ-B10|MZ-R900|NF810|N510|R500|R37|Sharp IM-DR580H|IM-DR410|MD-MT99|MD-MT290H|JVC XM-PX3
MD to PC: Sony MDS-NT1| MDS-PC3 + PCLK-MN10 + CAV-U5
MD-Boombox: Sony ZS-M30/ZS-M1
MD-Bookshelf: Sony CMT-DC500MD|Panasonic SA-PM35MD|JVC NX-MD1

Ich höre mit: CYRUS Pre XPd QX / X Power / Streamline 2 / FM6 | Onkyo C7070 | Energy C3 | div. MD-Decks

Benutzeravatar
xBikeaholix
MD-Amateur
MD-Amateur
Beiträge: 149
Alter: 42
Registriert: Samstag 4. April 2015, 10:16

Re: JA 333 ES liest keine MD's mehr

#11 Ungelesener Beitragvon xBikeaholix » Dienstag 10. April 2018, 19:45

So das Laserpowermeter ist nun da. Wie messe ich denn damit?
Danke und Grüße
Bike


MD-Decks: Sony MDS-JA333ES/JA30ES/JA3ES|JB940/30/20|JE780/480/440|E10/E12|501|503|W1|LSA1|MXD-D1/D40/D5C|Tascam MD 350|Onkyo MD 2321|Marantz MD2020
MD-Portis: Sony MZ-1|MZ-R2|MZ-NH1|MZ-B10|MZ-R900|NF810|N510|R500|R37|Sharp IM-DR580H|IM-DR410|MD-MT99|MD-MT290H|JVC XM-PX3
MD to PC: Sony MDS-NT1| MDS-PC3 + PCLK-MN10 + CAV-U5
MD-Boombox: Sony ZS-M30/ZS-M1
MD-Bookshelf: Sony CMT-DC500MD|Panasonic SA-PM35MD|JVC NX-MD1

Ich höre mit: CYRUS Pre XPd QX / X Power / Streamline 2 / FM6 | Onkyo C7070 | Energy C3 | div. MD-Decks

Onkel Fritz
MD-Einsteiger
MD-Einsteiger
Beiträge: 49
Registriert: Dienstag 26. April 2016, 14:14

Re: JA 333 ES liest keine MD's mehr

#12 Ungelesener Beitragvon Onkel Fritz » Mittwoch 11. April 2018, 10:29

Zum Messen muss das Laufwerk nicht ausgebaut werden. Wenn der Gehäusedeckel und die Deckplatte vom Laufwerk ab sind, dann kann man das Messgerät vorsichtig zwischen Linse und Schreibkopf positionieren.
Das Deck im Testmodus einschalten und ggfs.den Laserschlitten mit Vorlauf- und Rücktaste in eine bessere Position bringen. Dann die Funktion LDPWR Check Funktion auswählen und mit YES-Taste den Laser in Betrieb nehmen.
Das Messgerät am besten auf 40mW und mit der seitlichen Taste auf DH MAX einstellen. Es wird dann nur der maximale Wert angezeit, der sich leicht verändern kann, wenn man das Messgerät über der Linse vorsichtig hin- und herbewegt. Dabei darauf achten, die Laserlinse nicht zu berühren. Der gemessene Wert muss mit 0,73 multipliziert werden, da das Messgerät auf eine Wellenlänge von 633 kalibriert ist, der MD-Laser aber einer Wellenlänge von 780 hat.
Im Lesemodus sollte die Laserleistung 0,9 mW betragen. Das Messgerät sollte dann ca. 1,23 mW (0,9 geteilt durch 0,73) anzeigen. Mit der YES-Taste schaltet man die Laserleistung höher. Im Schreibmodus sollte 7 mW gemessen werden. Hier sollte das Messgerät etwa 9,5 mW (7 geteilt durch 0,73) anzeigen. Auf der höchsten Stufe den Laser immer nur wenige Sekunden eingeschaltet lassen. Mit der NO-Taste wird der Laser ausgeschaltet.
Wenn die Lasserleistung nicht stimmt, dann LDPWR ADJUS auswählen, Messgerät postionieren und mit dem AMS-Knopf die Laserleistung verändern, mit der YES-Tast wird der neue Wert gespeichert und mit der NO-Taste der Vorgang abgebrochen.
Falls die Laserleistung nicht stimmt und auch nicht mehr einzustellen ist, dann würde ich den Laser austauschen. Dazu das Gerät umdrehen, die Bodenplatte abschrauben, die Flachbandkabel von der Platine abziehen und die vier Schrauben in den weißen Kunststoffringen lösen. Dann kann man das Board mit Rahmen aus der Laufwerk rausnehmen. Anschließend oben eine der beiden seitlichen Haltefedern raushebeln und den Führungshalter für die MD vorsichtig zwischen Laserlinse und Schreibkopf rausnehmen. Jetzt wieder von der anderen Seite die drei Schrauben lösen und die Platine aus dem Rahmen nehmen. Ab hier ist der weitere Weg offensichtlich: Schreibkopf abschrauben, Flachbandkabel des Lasers lösen und die Halterung der Führungsstange des Lasers abschrauben.
Ich drücke die Daumen, dass alles klappt.




Zurück zu „Decks“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste